Wilma-viestinnässä ongelmia iOS-sovelluksessa

Visma Enterprise Oy tiedottaa että, mobiilisovelluksessa on todettu virhe, josta johtuen viestien vastaanottajaa ei pysty valitsemaan. Virhe koskee vain iOS -käyttöjärjestelmää (Apple). Vika on korjattu ja korjaus tulee uusimpaan sovelluspäivitykseen.

Henkilöt, joilla on käytössä Applen puhelin, voivat päivittää puhelimensa Wilma-sovelluksen AppStoren kautta, kun uusi versio ilmestyy muutaman päivän sisällä. Muita toimenpiteitä ei tarvitse tehdä.
Tämän hetkinen versio on 2.10.16. Korjattu versio on 2.10.17.

Selaimella viestien kirjoittaminen onnistuu normaalisti.


Offentligt, till lärare, till studerande, till personalen och till vårdnadshavare